Suzuki Santana Totaleinbruch unter Last

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Suzuki Santana Totaleinbruch unter Last

Beitragvon Bihma » Di, 23 Feb 2021, 10:51

Hi zusammen,

ich habe ein Problem mit meinem geliebten Suzuki und weiß leider nicht, wie ich es lösen soll.

Beschreibung des Problems:

Motor springt gut an, verliert aber nach kurzer Fahrt komplett seine Leistung sprich ruckelt nur und fährt mit max. 1500 U/min.
Das Problem tritt bei Bergauffahrt noch stärker auf als bei gerader Strecke/bergab. Wenn ich ihn über Nacht stehen lasse, regeneriert er sich wieder ein bisschen und lässt sich wieder ein paar Meter normal fahren.

Im Leerlauf allerdings lief das Auto ohne Probleme für getestete 20 Minuten auch bei Erhöhung der Drehzahl

- Die Benzinpumpe funktioniert, kann aber nicht messen, ob sie genug fördert.
- Der Kraftstofffilter wurde getauscht.
- Die Kraftstoffleitung ist frei.
- Im Motorraum und an der Einspritzung ist auf den ersten Blick kein Verschleiß erkennbar.

Daten zum Auto:

Suzuki Santana
BJ. 1995
1.3 l Allrad Cabrio
Einspritzer

Was ich sehr merkwürdig finde, ist, dass sich das Auto nach Stand etwas regeneriert wie beschrieben.

Ich wäre sehr dankbar, wenn sich irgendwie Hilfe finden würde. Bin neu im Schrauben, möchte aber unbedingt mehr lernen.
Bei Bedarf kann ich gerne mehr beschreiben und Fotos schicken.

LG Bihma
Bihma
Hallo, bin neu hier!
 
Beiträge: 3
Registriert: Fr, 08 Mai 2020, 22:53

Re: Suzuki Santana Totaleinbruch unter Last

Beitragvon Altgott » Di, 23 Feb 2021, 15:34

Eventuell ein starker Unterdruck im Tank?
Öffne mal nach einer Fahrt den Tankdeckel, das hatte ich mal an meinem.
Irgendwann kommt die Pumpe nicht mehr gegen den Unterdruck gegen an
Benutzeravatar
Altgott
Forumsmitglied
 
Beiträge: 51
Registriert: Do, 13 Aug 2020, 23:18
Wohnort: Hamburg Mitte
Meine Fahrzeuge: 1989 Hochdach in Sandgelb

Re: Suzuki Santana Totaleinbruch unter Last

Beitragvon oeddel » Di, 23 Feb 2021, 19:41

Das klingt definitiv nach einem Problem der Kraftstoffversorgung. Normalerweise hat dein Tank auf der Oberseite eine Leitung zur Be/Entlüftung, eventuell ist das was beschädigt oder verstopft.
Rost ist heilbar.
oeddel
Forumsmitglied
 
Beiträge: 40
Registriert: Mi, 08 Mai 2019, 19:36
Wohnort: Edenkoben
Meine Fahrzeuge: 93er Samurai Santana 1.3

Re: Suzuki Santana Totaleinbruch unter Last

Beitragvon Bihma » Di, 23 Feb 2021, 21:11

Vielen Dank für die Tips soweit.

Schlauch für Entlüftung wurde mal abgesteckt, Problem besteht weiterhin. Auch hatte ich mal die Einfüllleitung ab. Tankbelüftung sollte es also nicht sein, oder?

Habe mir eben ein Gerät geholt zum Kraftstoff messen.
Zeigt hinten beim Tankausgang 1,5 Bar an, was definitiv zu wenig sein sollte. Im Durchlauf sind es nur 1,3.

Zu geringer Kraftstoffdruck würde aber doch andere Symptome hervorrufen, oder?

Auto stottert jetzt auch zuweilen im Leerlauf.

Habe die Luftzuleitung runtergenommen, Kraftstoff kommt an und wird gut auf die Drosselklappe gesprüht. Schlauch von Rückleitung nach Kraftstoffdruckregler runter genommen, da kommt überhaupt kein Sprit raus.

Luft kommt allerdings durch wenn viel Druck draufgegeben wird. Könnte da die Membran etwas zu schwergängig sein?

Zündverteiler sieht nicht mehr super aus aber auch nicht total schlecht. Selbes mit den Zündkerzen.

Wenn Lambdasonde oder andere Sensoren ab und Auto im Notlauf ändert sich nichts.

Es bleibt spannend, ich lerne viel aber langsam weiß ich nicht mehr, was man noch testen könnte um der Sache auf den Grund zu gehen.

LG Bihma
Bihma
Hallo, bin neu hier!
 
Beiträge: 3
Registriert: Fr, 08 Mai 2020, 22:53

Re: Suzuki Santana Totaleinbruch unter Last

Beitragvon Altgott » Di, 23 Feb 2021, 21:26

Also 1.3-1.5 ist deutlich zu wenig, eventuell ist die Benzinpumpe kaputt, oder einer der Schläuche undicht.
Soweit ich weiß öffnet sich der Rücklauf ja erst bei 2,5 Bar
Benutzeravatar
Altgott
Forumsmitglied
 
Beiträge: 51
Registriert: Do, 13 Aug 2020, 23:18
Wohnort: Hamburg Mitte
Meine Fahrzeuge: 1989 Hochdach in Sandgelb

Re: Suzuki Santana Totaleinbruch unter Last

Beitragvon ohu » Di, 23 Feb 2021, 22:17

Du solltest circa 3 Bar auf der ganzen Spritleitung haben - die Symptome sind nicht verwunderlich und passen gut.

Da brauchst du nicht mehr lange suchen. Da hinterm Druckregler nichts rauskommt ist der Fehler auf der Förderseite zu suchen, wahrscheinlich die Benzinpumpe, ggf. noch das Schläuchlein im Tank, wie hier viewtopic.php?f=9&t=45674

Wenn eine Leitung am Unterboden undicht wäre, würdest du das riechen.
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4302
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim

Re: Suzuki Santana Totaleinbruch unter Last

Beitragvon kurt (eljot ) » Di, 23 Feb 2021, 22:20

ich hatte mal ein ähnliches Problem bei mir lag es an einem kabelbruch in der Stromleitung die zur Benzinpumpe geht.
bei mir sprang ewr auch ganz normal an nach ein paar meter die ich gefahren bin verlor er Leistung und ging aus.
da hab ich den einen oder anderen Hügel bei nem Wettbewerb 10 oder 15 mal anfahren müssen obwohl der garnicht so schwierig war.
aiuch bei mir im garten ging er nach einigen metern aus. immer wenn ich neu gestartet habe hörte ich aber das die Benzinpumpe surrt also hat es lange gedauert bis ich den fehler gefunden habe
wie hört sich deine Benzinpumpe beim starten an normal läuft sie an und nach 1 bis 2 Sekunden hört man wie sie sich besser anstrebgen muss weuil sie druck aufgebaut hat in der Leitung. hast du den originalen filterdrin oder evtl nen falschenkann auch sein das der evtl von nem vbergaser Modell ist und den druck nicht aushält
du kannst auch den benzinschlauich abbauen vorne am Motor , das Relais überbrücken und mal laufen lassen und beobachten ob der durchlauf evtl weniger wird .
mfg kurt
"DER WEG IS DAS ZIEL "
Benutzeravatar
kurt (eljot )
Forumsmitglied
 
Beiträge: 3775
Registriert: Mo, 12 Dez 2005, 7:13
Wohnort: 93479 Grafenwiesen
Meine Fahrzeuge: lj 80 proto kermit 2
lj 80 trophy kermit 3
lj 80 gfk

Santana Long kipper umbau
lj willys pickup umbau
ford ranger einzelkabiner
noch ca 8 weitere suzi fracks

Re: Suzuki Santana Totaleinbruch unter Last

Beitragvon Bihma » Mi, 24 Feb 2021, 20:18

Danke für die guten Tipps!

Werde morgen früh mal die Spannung vor der Pumpe messen und sie nochmal ausbauen.
kurt (eljot ) hat geschrieben:ich hatte mal ein ähnliches Problem bei mir lag es an einem kabelbruch in der Stromleitung die zur Benzinpumpe geht.
bei mir sprang ewr auch ganz normal an nach ein paar meter die ich gefahren bin verlor er Leistung und ging aus.
da hab ich den einen oder anderen Hügel bei nem Wettbewerb 10 oder 15 mal anfahren müssen obwohl der garnicht so schwierig war.
aiuch bei mir im garten ging er nach einigen metern aus. immer wenn ich neu gestartet habe hörte ich aber das die Benzinpumpe surrt also hat es lange gedauert bis ich den fehler gefunden habe
wie hört sich deine Benzinpumpe beim starten an normal läuft sie an und nach 1 bis 2 Sekunden hört man wie sie sich besser anstrebgen muss weuil sie druck aufgebaut hat in der Leitung. hast du den originalen filterdrin oder evtl nen falschenkann auch sein das der evtl von nem vbergaser Modell ist und den druck nicht aushält
du kannst auch den benzinschlauich abbauen vorne am Motor , das Relais überbrücken und mal laufen lassen und beobachten ob der durchlauf evtl weniger wird .
mfg kurt


Sehr gut zu wissen, wird auch gleich mal geschaut. Kabelbeschädigung müsste ja zu finden sein, wenn eine da ist.

Wenn Sie hin ist, wird sie getauscht und ich hoffe das Problem ist dann gelöst.
Bihma
Hallo, bin neu hier!
 
Beiträge: 3
Registriert: Fr, 08 Mai 2020, 22:53


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder